• Bekanntmachungen

    • Julia

      Moderatoren gesucht!   14.02.2019

      Liebe SEO Portal-Nutzer, wir freuen uns sehr über eure Aktivität in unserem Forum. Damit wir dieses auch in Zukunft bestmöglich von Spam & fehl platzierten Inhalten freihalten können, suchen wir ab sofort Moderatoren, die uns hier im Forum unterstützen möchten! Die Aufgaben der Moderatoren beinhalten: - Löschen von Spam - Ggf. Verwarnen von Spammern - Sicherstellen, dass die Forenregeln eingehalten werden   Meldet euch gerne per Nachricht bei mir, wenn ihr als Moderator das SEO Portal-Forum auf freiwilliger Basis unterstützen möchtet.
      Vielen Dank und beste Grüße Julia Schmitz SEO Portal      
    • ayom-admin

      Links posten erst ab 25 Beiträgen   04.04.2019

      Wegen des Spam-Problems dürfen Neumitglieder unter 25 Posting keine Links posten. Andernfalls behalten wir uns vor, Beitrag und User zu löschen.. 
    • Nicki

      Themenwünsche für das SEO Portal   07.05.2019

      Liebe SEO Portal-Nutzer, gerne würden wir von euch erfahren, welche Themen euch besonders interessieren und ob ihr bestimmte Themenwünsche habt, zu denen wir Beiträge erstellen könnten. Ihr könnt euch gerne per Nachricht bei mir melden, wenn ihr Themenwünsche habt. Wir werden dann versuchen, diese umzusetzen. Wir sind auf eure Vorschläge gespannt!  Viele Grüße Nicki vom SEO Portal
    • Nicki

      Nutzerumfrage: Eure Hilfe wird benötigt! (inkl. Gewinnspiel)   17.06.2019

      Liebe SEO Portal-Nutzer, wir möchten das SEO Portal verbessern und bitten Euch aus diesem Grund, an unserer Nutzerumfrage teilzunehmen. Ihr habt zum Schluss die Möglichkeit an einem Gewinnspiel teilzunehmen und 1 von 2 Freitickets für die OMK 2019 zu gewinnen!  Hier kommt ihr zur Umfrage: https://forms.gle/Scj6zQxtDun9QtkN8 Die Teilnahmebedingungen für das Gewinnspiel findet Ihr am Ende unserer Umfrage. Vielen Dank für Eure Unterstützung! Viele Grüße Nicki vom SEO Portal

Durchsuche die Community

Ergebnisse anzeigen für die Suche nach ''sitemap''.

3 Ergebnisse gefunden

  1. Hallo alle zusammen, vor vielen Jahren benutzte ich ein Tool, mit dem konnte ich von mehreren Domains individuell ein SiteMap erstellen und die direkt via FTP auf den Webserver publizieren.Leider funktioniert das Tool unter den aktuellen Betriebssystemen nicht mehr. Kennt jemand ein Tool in welchem ich: - für mehrere Domains Sitemaps erstellen kann - die erstellten Sitemaps per FTP automatisch auf den Domain publizieren kann Für Antworten würde ich mich freuen. Viele Grüsse Markus
  2. Hallo, ich habe 1-2 kleine Probleme mit unserer Bandhomepage und hoffe, ihr könnt mir helfen. Es geht um https://www.blackpack.eu Davon gibt es neben der deutschen Version eine Variante in englischer Sprache https://www.blackpack.eu/en Die beiden Sprachversionen habe ich per sitemap.xml deklariert und als das nichts geholfen hat, habe ich noch mit hreflang in der index.html (in beiden Versionen) gearbeitet. Soweit so gut. Wenn ich nun in google die Suchbegriffe "Blackpack Band" eingebe mit der die Seite gefunden werden soll, listet google beide Versionen in der Trefferliste auf. Also blackpack.eu (deutsche Variante) und gleich darunter blackpack.eu/en (englische Variante). Zudem scheint es ein Problem mit Duplicate Content zu geben. In der Google Search Console zeigt es mir unter dem Punkt "Darstellung in der Suche" -> HTML-Verbesserungen doppelte Title-Tags an. Eben genau für "/" und "en/index.html". Klar haben diese beiden Varianten den gleichen Title-Tag. Allerdings dachte ich, dass google das durch Verwendung von hreflang als unterschiedliche Sprachvarianten einer Seite wertet und nicht als doppelten Content. Was mache ich falsch? Die beiden Sprachversionen habe ich in der index.html im <head> Bereich so definiert: <link rel="alternate" href="https://www.blackpack.eu/" hreflang="de"> <link rel="alternate" href="https://www.blackpack.eu/en/" hreflang="en"> <link rel="alternate" href="https://www.blackpack.eu/en/" hreflang="x-default"> In der en/index.html sieht es ähnlich aus: <link rel="alternate" href="https://www.blackpack.eu/en/" hreflang="en"> <link rel="alternate" href="https://www.blackpack.eu/" hreflang="de"> <link rel="alternate" href="https://www.blackpack.eu/en/" hreflang="x-default"> ...und hier noch meine sitemap.xml: <?xml version="1.0" encoding="UTF-8"?> <urlset xmlns="http://www.sitemaps.org/schemas/sitemap/0.9" xmlns:xhtml="http://www.w3.org/1999/xhtml"> <url> <loc>https://www.blackpack.eu/</loc> <xhtml:link rel="alternate" hreflang="en" href="https://www.blackpack.eu/en/" /> <xhtml:link rel="alternate" hreflang="de" href="https://www.blackpack.eu/" /> </url> <url> <loc>https://www.blackpack.eu/en/</loc> <xhtml:link rel="alternate" hreflang="de" href="https://www.blackpack.eu/" /> <xhtml:link rel="alternate" hreflang="en" href="https://www.blackpack.eu/en/" /> </url> </urlset> Die sitemap.xml wiederum ist in der robots.txt definiert und in der Google Search Console eingereicht und ohne Fehler verarbeitet. Dort zeigt es mir auch an Eingereicht:2, Indexiert:2
  3. Hallo SEO Community,ich bin gerade mit meiner erstem Website (falls Links nicht gestattet sind, einfach löschen), einer Preisübersichtseite für Handwerksdienstleistungen, fertig und bin aktuell noch fleissig am dazulernen, da es sich um meine erste Website handelt. Aus diesem Grund mögen meine Fragen teilweise sehr basic erscheinen.Zum einen würde mich interessieren, ob ich nach jedem Update auf meiner Seite (z.B neue Texte oder neue Unterseiten) eine aktualisiere Sitemap im Google Webmastertool hochladen muss oder ob Google automatisch updatet, sobald die Sitemap schon einmal hochgeladen wurde?Ich frage deshalb, da ich vor ca. einer Woche einer Änderungen vorgenommen habe (u.a. auch in SEO relevanten Bereichen wie Titel und Beschreibung der einzelnen Seiten), diese aber in der Googlesuche aber nicht aktualisiert erscheinen.Dauert es einfach sehr lange bis Google mal wieder crawled und ich muss mich in Geduld üben oder muss ich da manuell nachhelfen? Sprich muss ich vll sogar jede Subdomain einzeln indexieren?Ähnliches erlebe ich mit der Backlink-Setzung: Ich habe vor ca. einer Woche zwei Backlinks gesetzt, diese erscheinen aber weder im Webmastertool, noch Backlink-Analyse-Websites, wenn ich einen Backlinktest durchführe. Dankbar für Hilfe, da mich diese Fragen momentan sehr beschäftigen