Michael Schöttler

Forum-Fehler hier rein

Recommended Posts

Also diese Software spinnt weiterhin. Nicht das hier doppelte Beiträge erstellt werden, sondern noch weitere dazu. Ich kann mir aber nicht erklären, warum das so ist.

Share this post


Link to post
Share on other sites

Hallo SEOmax,

nach dem Update der Software sind wir eigentlich davon ausgegangen, dass dieses Problem nun behoben ist.

Gibt es denn eine konkrete Fehlermeldung oder hängt beim Absenden vielleicht der Server? Jeder Hinweise kann uns helfen, das Problem einzugrenzen bzw. zu lösen.

Edit: Schreibst du deine Beiträge vom Smartphone oder vom PC?

Share this post


Link to post
Share on other sites

Ich finde die Einbindung in seo-portal.de sehr gelungen! Gefällt mir sehr gut!

Ein paar unschöne Übersetzungen (in der Navigation oben):

Postings die ich Eröffnet habe

=> Postings, die ich eröffnet habe 
=> Meine / Eigene Themen
=> Eigen eröffnete Posts

Posts wo ich kommentiert habe

=> Posts, in denen ich kommentiert habe
=> Meine Posts
=> Meine Beiträge
=> Themen, die ich kommentiert habe

 

Richtlinien, FAQs, Kontakt und Benutzer online könnte man auch irgendwo unauffälliger Platzieren. Oder nur für nicht angemeldete User zeigen.
Angemeldete Besucher werden diese Links wohl nur sehr selten klicken.

  • Like 1

Share this post


Link to post
Share on other sites

Das neue Design gefällt mir auch sehr gut. Die Navigation finde ich auch okay. Das Einzige, was mir nicht gefällt ist, bei der Anmeldung soll ein Werbebanner hin. Jedenfalls wird dafür geworben.

Das kann doch etwas verschoben werden. Meine Zeilen schreibe ich vom Laptop aus.

  • Like 1

Share this post


Link to post
Share on other sites
Vor 11 Stunden, Tom G said:

Ich finde die Einbindung in seo-portal.de sehr gelungen! Gefällt mir sehr gut!

Ein paar unschöne Übersetzungen (in der Navigation oben):

Postings die ich Eröffnet habe

=> Postings, die ich eröffnet habe 
=> Meine / Eigene Themen
=> Eigen eröffnete Posts

Posts wo ich kommentiert habe

=> Posts, in denen ich kommentiert habe
=> Meine Posts
=> Meine Beiträge
=> Themen, die ich kommentiert habe

 

Richtlinien, FAQs, Kontakt und Benutzer online könnte man auch irgendwo unauffälliger Platzieren. Oder nur für nicht angemeldete User zeigen.
Angemeldete Besucher werden diese Links wohl nur sehr selten klicken.

Danke dir Tom, hab ich umgesetzt. FAQ muss dort aber drinn bleiben. 

Share this post


Link to post
Share on other sites
Vor 4 Stunden, michaelrochat said:

Also das mit den doppelten Beiträgen, das ist noch nicht ausgemerzt.

Ich habe gerade ein Posting hier gesetzt:

Benötige Tipps für meine kleine Facebook Gruppe

Der ist auch doppelt erschienen. Ich arbeite mit meinem Laptop.

 

Hallo Michael, ja leider nicht. Ist aber auch gerade wieder nen Update raus. Scheint irgendwie damit zusammen hängen. Aber komisch das es nur vereinzelt auftritt. Hab es dem Programierer gegegeben. 

Share this post


Link to post
Share on other sites

Gerade wollte ich einen User zitieren und anschliessend meinen Text aber wieder gelöscht. Nun erscheint jedesmal wenn ich in diesem Thread eine Antwort schreiben will die Zitierbox in meinem Beitrag, wie bekomme ich die denn weg? 

Share this post


Link to post
Share on other sites

 

zum Thema double posting folgende Beiträge in deren Forum:

https://invisionpower.com/forums/topic/415155-double-clicking-submit-button-allows-double-posting/#comment-2553597

https://invisionpower.com/forums/topic/426533-members-double-posting-randomly/#comment-2617894

Folgende Aussage von deren Entwickler:

"We have our engineering team working on the double posting issue. I'm unsure if it will be squeezed into 4.1.9, but we are aware and will incorporate a fix."

Das ist ein fundamentales Problem der Software, andere User haben das gleiche Problem, die Entwickler wissen Bescheid, hoffentlich wird es in  4.1.10 gefixt.

 

Share this post


Link to post
Share on other sites

was ist der Unterschied zwischen "Heute" und "Yesterday" ?: das eine ist noch nicht auf Deutsch übersetzt. Gefunden auf http://www.seo-portal.de/forum/discover/

Auch "EARLIER" ist englisch, "letzte Woche" ist deutsch; es scheint, der Übersetzer habe nur jeden zweiten Ausdruck übersetzt, sodass man sich einigermassen zurechtfinde und gleichzeitig seine Englischkenntnisse auffrischen könne...

Edited by -CH-

Share this post


Link to post
Share on other sites

Auch direkt über deinem Post, -CH-, ist eine unschöne Formulierung:

"Verfasst am vor 2 Stunden (Bearbeitet)"

Entweder:
Verfasst vor 2 Stunden (bearbeitet) oder Verfasst heute, vor 2 Stunden oder Verfasst am XY um ZZ Uhr

Share this post


Link to post
Share on other sites

Das verstehe ich auch nicht, das diese doppelten Postings nur vereinzelt auftreten. Ich nutze auch ein anderes Forum und das hat auch das gleiche Format.

Dort ist es aber noch niemals aufgetreten. Hier muss noch mal der Programmierer ran.

Share this post


Link to post
Share on other sites
On 8.4.2016 at 09:16, Michael Schöttler said:

nein Silvio das hat nix mit dem Programmierer zu tun das bestätigten die Hersteller

 

Aber langsam müssen die das doch in den Griff bekommen. Das tritt ja auch nur vereinzelt auf und nicht generell. Diese doppelten Postings können ganz schön nerven. >:(

Share this post


Link to post
Share on other sites
Vor 5 Stunden, michaelrochat said:

Aber langsam müssen die das doch in den Griff bekommen. Das tritt ja auch nur vereinzelt auf und nicht generell. Diese doppelten Postings können ganz schön nerven. >:(

Die Behebung solcher Probleme dauert eben seine Zeit, eine Forensoftware ist ja nicht grade klein. Und erstmal muss die Fehlerquelle identifiziert, dann eine Lösung gefunden werden. Die Lösung muss dann nochmal getestet werden, denn sie könnte ja neue Probleme hervorrufen.  

Share this post


Link to post
Share on other sites

Erstellen Sie einen Account oder melde Sie sich an um kommentieren zu können

 

 

Tippfehler Teufel hat ein "n" gefressen.

 

Grüße

Lothar 

 

btw. schade ums alte Ayom

Share this post


Link to post
Share on other sites

ich sitze am langsameren Ende des Internets und hier wird die Seite eher dargestellt als viele Icons geladen werden können - passiert manchmal auch mit dem CSS.

Share this post


Link to post
Share on other sites

Ich hab eigentlich schnelles Internet und bei mir werden auch keine Icons mehr angezeigt. Gestern konnte ich mich kurzfristig auch nicht einloggen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.