Sign in to follow this  
foerd

Neue Beiträge werden nicht indexiert

Recommended Posts

Hi. Ich benötige Hilfe bei folgendem Problem:

Bisher wurden meine Seiten immer gecrawlt und neue Beiträge etc. ohne Probleme neu indexiert. Seit mehreren Wochen passiert das nicht mehr. Ich habe das Gefühl, dass das Problem bei Yoast Seo liegt, da meine Änderungen der Meta-Daten auch nicht übernommen werden, wenn ich die indexierten Seiten checke.

Gibt es bekannte Probleme bei Yoast oder kann vllt. auch der Serverumzug da Probleme auslösen?

Vielen Dank für eure Hilfe!

 

Share this post


Link to post
Share on other sites
33 minutes ago, foerd said:

Bisher wurden meine Seiten immer gecrawlt und neue Beiträge etc. ohne Probleme neu indexiert. Seit mehreren Wochen passiert das nicht mehr. Ich habe das Gefühl, dass das Problem bei Yoast Seo liegt, da meine Änderungen der Meta-Daten auch nicht übernommen werden, wenn ich die indexierten Seiten checke.

Das kann auch am Cache liegen, viele Server lagern Seiten in Caches.

Schneller in den Index kommen deine Seiten bei manueller Abgabe oder durch ein neues Sitemap. Google selbst ist sein einiger Zeit ziemlich am Schwimmen, die machen zuviel auf einmal und vergessen die Hälfte die durch die Umstellung von alter und neuer Console nicht mehr so laufen wie vorher.    

  • Like 1

Share this post


Link to post
Share on other sites
Vor 10 Stunden, arnego2 said:

 Google selbst ist sein einiger Zeit ziemlich am Schwimmen, die machen zuviel auf einmal und vergessen die Hälfte die durch die Umstellung von alter und neuer Console nicht mehr so laufen wie vorher.    

Habe gerade selber mit der Searchconsole die Erfahrung gemacht, dass eine von mir angemeldete und dann auch erfolgreich bestätigte Inhaberschaft nicht zur Möglichkeit führt auf die dortigen Daten zugreifen zu können. Damit kann ich auch nicht auf einzelne Unterseiten zwecks crawlen durch Google hinweisen....

Share this post


Link to post
Share on other sites
Vor 6 Stunden, Sebastian E said:

Damit kann ich auch nicht auf einzelne Unterseiten zwecks crawlen durch Google hinweisen....

Ich habe gute Erfahrungen mit dem productforum Google machen können. Da die Probleme detailliert schildern hat oft geholfen

Share this post


Link to post
Share on other sites

Ich hatte schon mal oft in kurzer Zeit geändert und immer über die Search Console eine Indexierung beantragt. Nach dem dritten oder vierten Mal innerhalb von 1 Woche ist dann nichts mehr passiert. Ich habe nach etwa vier Wochen Wartezeit neu beantragt. Und dann wurde es sofort indexiert.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this