Christian81

Webseiten werden von Googlebot nicht richtig "gesehen"!? [Search Console - URL-Prüfung]

Recommended Posts

Hallo!

Zusammenfassung:
In der Search Console gibt es unter URL-Prüfung den Screenshot der Seite.
Die Seiten meines Magento-Shops werden hier nur unvollständig angezeigt.
Deutet dies auf jeden Fall auf ein Problem hin?

Ausführlicher:
In der HTML Ansicht (Search Console - URL-Prüfung - Getestete Seite anzeigen - HTML) sind alle Inhalte vorhanden.
Der gerenderte Screenshot zeigt jedoch (für alle Seiten*) nur wenige sitewide Links an, die grafische Formatierung und Inhalte fehlen (Siehe Screenshot im Anhang.).

Leider finde ich keine Infos, wie die Darstellung des Screenshots zu interpretieren ist.
Zudem ist in der neuen Search Console der Screenshot auch deutlich kleiner als der Vergleich in der alten Search Console, wo man direkt vergleichen konnte, was der Googlebot und was der Benutzer sieht.

Muss ich davon ausgehen, dass der Googlebot meine Seiten tatsächlich nicht richtig "sieht" und stellt dies ein Problem dar?

Danke im voraus für nützliche Kommentare.

 

*getestet für Startseite, Kategorieseiten und Produktseiten.

Screenshot gerenderte Seite_klein.png

Share this post


Link to post
Share on other sites

Hallo Christian, 

An deiner Stelle würde ich nachsehen was alles in den SERPS steht über site:domainname.de man kann sich auf die Daten von Google's und anderer Tools leider nicht 100% verlassen. 

Share this post


Link to post
Share on other sites
Vor 5 Stunden, Christian81 said:

Der gerenderte Screenshot zeigt jedoch (für alle Seiten*) nur wenige sitewide Links an, die grafische Formatierung und Inhalte fehlen (Siehe Screenshot im Anhang.).

Für mich sieht das so aus als sei die mobile Ansicht hinüber. Hast du deinen Shop selbst mal mobil angesehen oder das Browserfenster verkleinert?

Edited by Matthes

Share this post


Link to post
Share on other sites

Danke für die Antworten!

Die SERPs habe ich überprüft. Da scheint alles in Ordnung zu sein. Auch der Aufruf der Seiten in der Mobilansicht bzw. auf Mobilgeräten zeigt keine Fehler.
Die gechachte Version der Seiten sieht ebenfalls in Ordnung aus.

Scheint als würde im oben genannten Screenshot einfach die Textversion der Seiten (ohne JavaScript) angezeigt.
Warum das so ist, bleibt aber rätselhaft.

Share this post


Link to post
Share on other sites
27 minutes ago, Christian81 said:

Scheint als würde im oben genannten Screenshot einfach die Textversion der Seiten (ohne JavaScript) angezeigt.
Warum das so ist, bleibt aber rätselhaft.

Wenn du das Design der Seite mit JavaScript generierst, dürfte das wenig Raum für Rätsel lassen. Die Screenshots werden häufig ohne JavaScript angefertigt.

Es wäre dann eher rätselhaft, warum JavaScript für dein Design so eine große Rolle spielt.

Wenn du JavaScript deaktivierst, sieht deine Seite also so aus wie auf dem Screenshot?

Edited by Matthes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.